The MacPorts Project

Skip to Content

MacPorts Portfiles

The MacPorts Project currently distributes 20354 ports, organized across 83 different categories and available below for viewing. This form allows you to search the MacPorts software index, last updated on 2014-12-20 at 20:00:32 America/Los_Angeles.


Or view the complete ports list (20354 ports).


Query Results

Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70 | 71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80 | 81 | 82 | 83 | 84 | 85

251-300 of 4218 Portfiles Selected

py-dynd 0.6.6
Dynamic multi-dimensional array library.
Licenses: BSD
Maintained by:
Categories: python devel
Platforms: darwin
Dependencies: cmake py27-dynd
Variants: debug

py-ecdsa 0.11
ECDSA cryptographic signature library
Licenses: MIT
Maintained by:
Categories: python devel security
Platforms: darwin
Dependencies: py27-ecdsa

py-elementtree 1.2.6-20050316
flexible container object for python
Licenses: MIT
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py24-elementtree

py-elixir 0.7.1
Declarative layer on top of sqlalchemy
Licenses: MIT
Maintained by:
Categories: python www
Platforms: darwin
Dependencies: py27-elixir

py-emcee 2.1.0
affine-invariant ensemble MCMC sampling
Licenses: MIT
Maintained by:
Categories: python math science
Platforms: darwin
Dependencies: py27-emcee

py-empy 3.3.2
powerful and robust templating system for python
Licenses: LGPL
Maintained by:
Categories: python
Platforms: darwin freebsd
Dependencies: py27-empy

py-enable 4.3.0
The Enthought enable package
Licenses: BSD
Maintained by:
Categories: python devel
Platforms: darwin
Dependencies: py27-enable

py-enchant 1.6.6
A python interface to the enchant spell-checking library.
Licenses: LGPL-2.1+
Maintained by:
Categories: python textproc
Platforms: darwin
Dependencies: py27-enchant

py-enthoughtbase 3.1.0
The Enthought base package
Licenses: BSD
Maintained by:
Categories: python devel
Platforms: darwin
Dependencies: py24-enthoughtbase

py-enum 0.4.4
Robust enumerated type support in Python
Licenses: GPL-2+ PSF
Maintained by:
Categories: python devel
Platforms: darwin
Dependencies: py27-enum

py-enum34 1.0.4
Python 3.4 Enum backported to 3.3, 3.2, 3.1, 2.7, 2.6, 2.5, and 2.4
Licenses: BSD
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py27-enum34

py-envisage 4.4.0
The Enthought envisage package
Licenses: BSD
Maintained by:
Categories: python devel
Platforms: darwin
Dependencies: py27-envisage

py-envoy 0.0.2
Python Subprocesses for Humans
Licenses: MIT
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py27-envoy

py-epc 0.0.5
EPC (RPC stack for Emacs Lisp) for Python
Licenses: GPL-3+
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py27-epc

py-ephem 3.7.5.3
scientific-grade astronomy routines
Licenses: LGPL-3
Maintained by:
Categories: python science
Platforms: darwin
Dependencies: py27-ephem

py-epsilon 0.7.0
Epsilon is a set of Python utility modules
Licenses: MIT
Maintained by:
Categories: python databases
Platforms: darwin
Dependencies: py27-epsilon

py-epydoc 3.0.1
API documentation generator for Python modules
Licenses: MIT
Maintained by:
Categories: python
Platforms: darwin freebsd
Dependencies: py27-epydoc

py-errorhandler 1.1.1
Handler for Python error messages
Licenses: MIT
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py27-errorhandler

py-ete2 2.2.1072
Python Environment for Tree Exploration (ETE)
Licenses: GPL-3
Maintained by:
Categories: python biology science
Platforms: darwin
Dependencies: py27-ete2

py-etsdevtools 4.0.2
Enthought tools to support Python development
Licenses: BSD
Maintained by:
Categories: python devel
Platforms: darwin
Dependencies: py27-etsdevtools

py-etsproxy 0.1.1
Proxy modules for backwards compatibility
Licenses: BSD
Maintained by:
Categories: python devel
Platforms: darwin
Dependencies: py27-etsproxy

py-euca2ools 3.0.2
Command line tools for EC2 and S3 APIs.
Licenses: MIT
Maintained by:
Categories: python net
Platforms: darwin
Dependencies: py27-euca2ools

py-eventlet 0.15.2
Coroutine-based networking library
Licenses: Apache-2 BSD MIT
Maintained by:
Categories: python devel
Platforms: darwin
Dependencies: py27-eventlet

py-exif 1.0.2
Python interface to the EXIF meta-data
Licenses: BSD
Maintained by:
Categories: python
Platforms: darwin freebsd
Dependencies: py24-exif

py-exiv2 0.3.2
Python bindings for exiv2.
Licenses: GPL-2
Maintained by:
Categories: python graphics
Platforms: darwin
Dependencies: py27-exiv2

py-eyed3 0.7.5
python module and program for processing ID3 tags
Licenses: GPL-2+
Maintained by:
Categories: python audio
Platforms: darwin
Dependencies: py27-eyed3

py-ezodf 0.2.5
Python package to create or open OpenDocument files.
Licenses: MIT
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py27-ezodf

py-ezpycrypto 0.1.1
high-level encryption python module building upon py-crypto
Licenses: GPL
Maintained by:
Categories: python security
Platforms: darwin
Dependencies: py24-ezpycrypto

py-ez_setup 0.9
To solve a setuptools problem
Licenses: MIT
Maintained by:
Categories: python devel
Platforms: darwin
Dependencies: py27-ez_setup

py-f2py 2.43.239_1831
this port is only a stub and has been made obsolete by py27-numpy
Licenses: LGPL
Maintained by:
Categories: python
Platforms: darwin

py-fabric 1.6.1
Fabric is a simple pythonic remote deployment tool.
Licenses: BSD
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py27-fabric

py-fancycompleter 0.4
colorful TAB completion for Python prompt
Licenses: BSD
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py27-fancycompleter

py-fastimport 0.9.2
Python parser for the fastimport format
Licenses: GPL-2+
Maintained by:
Categories: python devel
Platforms: darwin
Dependencies: py24-fastimport

py-feedparser 5.1.3
RSS and Atom parser
Licenses: BSD
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py27-feedparser

py-ferari 1.0.0
Finite Element rearrangement to automatically reduce instructions
Licenses: LGPL-3+
Maintained by:
Categories: python math science
Platforms: darwin
Dependencies: py27-ferari

py-ffc 1.4.0
FEniCS Form Compiler
Licenses: LGPL-3+
Maintained by:
Categories: python math science
Platforms: darwin
Dependencies: py27-ffc

py-fiat 1.4.0
FInite element Automatic Tabulator
Licenses: LGPL-3+
Maintained by:
Categories: python math science
Platforms: darwin
Dependencies: py27-fiat

py-figleaf 0.6.1
code coverage analysis tool, similar to `coverage`
Licenses: BSD
Maintained by:
Categories: python devel
Platforms: darwin
Dependencies: py24-figleaf

py-fiona 1.4.8
OGR's neat, nimble, no-nonsense API for Python programmers.
Licenses: BSD
Maintained by:
Categories: python gis
Platforms: darwin
Dependencies: py27-fiona

py-fipy 3.0
FiPy: A Finite Volume PDE Solver Using Python
Licenses: public-domain
Maintained by:
Categories: python math
Platforms: darwin
Dependencies: py27-fipy

py-fixture 1.4
Python module for loading and referencing test data
Licenses: LGPL-2.1+
Maintained by:
Categories: python devel
Platforms: darwin
Dependencies: py27-fixture

py-fixtures 0.3.6
Fixtures, reusable state for writing clean tests and more.
Licenses: Apache-2 BSD
Maintained by:
Categories: python devel
Platforms: darwin
Dependencies: py27-fixtures

py-flake8 2.2.3
The modular source code checker: pep8, pyflakes and Co.
Licenses: MIT
Maintained by:
Categories: python devel
Platforms: darwin
Dependencies: py27-flake8

py-flake8-mccabe 0.2.1
McCabe complexity checker for Python code, flake8 plugin
Licenses: MIT
Maintained by:
Categories: python devel
Platforms: darwin
Dependencies: py27-flake8-mccabe

py-flask 0.10.1
microframework for Python based on Werkzeug and Jinja2
Licenses: BSD
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py27-flask

py-flask-auth 0.85
Flask Auth extension
Licenses: BSD
Maintained by:
Categories: python www
Platforms: darwin
Dependencies: py27-flask-auth

py-flask-babel 0.8
Adds i18n/l10n support to Flask applications
Licenses: BSD
Maintained by:
Categories: python www
Platforms: darwin
Dependencies: py27-flask-babel

py-flask-frozen 0.9
Freeze a Flask application into a set of static files.
Licenses: BSD
Maintained by:
Categories: python www
Platforms: darwin
Dependencies: py27-flask-frozen

py-flask-login 0.2.11
User session management for Flask
Licenses: MIT
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py27-flask-login

py-flask-mail 0.9.1
Flask Mail extension
Licenses: BSD
Maintained by:
Categories: python www
Platforms: darwin
Dependencies: py27-flask-mail

Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70 | 71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80 | 81 | 82 | 83 | 84 | 85