The MacPorts Project

Skip to Content

MacPorts Portfiles

The MacPorts Project currently distributes 18465 ports, organized across 83 different categories and available below for viewing. This form allows you to search the MacPorts software index, last updated on 2014-04-23 at 20:00:26 America/Los_Angeles.


Or view the complete ports list (18465 ports).


Query Results

Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8

101-150 of 381 Portfiles Selected

rb-json_pure 1.4.6
This is a JSON implementation in pure Ruby.
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: rb-rubygems ruby

rb-kansas 0.2
Kansas is an Object-Relational mapping layer.
Maintained by:
Categories: ruby databases
Platforms: darwin
Dependencies: rb-dbi ruby

rb-kramdown 0.12.0
fast, pure-Ruby Markdown-superset converter
Maintained by:
Categories: ruby textproc
Platforms: darwin
Dependencies: ruby

rb-kwartz 3.2.0
A fast, clean, multi-language template system
Maintained by:
Categories: ruby textproc
Platforms: darwin
Dependencies: rb-rubygems ruby

rb-lafcadio 0.5.2
Lafcadio is an object-relational mapping layer for Ruby and MySQL.
Maintained by:
Categories: ruby databases
Platforms: darwin
Dependencies: ruby

rb-launchy 0.3.3
cross-platform application launcher class
Maintained by:
Categories: ruby devel
Platforms: darwin
Dependencies: rb-configuration rb-rake rb-rubygems ruby

rb-lazylist 0.1.2
Implementation of lazy lists for ruby
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: ruby

rb-ldap 0.9.8
An extension library for accessing the LDAP API.
Maintained by:
Categories: ruby databases
Platforms: darwin
Dependencies: openldap ruby

rb-libart 0.90.5
Ruby/Libart2 is a Ruby binding of Libart_lgpl.
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: jpeg libart_lgpl libpng rb-glib2 rb-pkg-config ruby
Variants: universal

rb-libglade2 0.90.5
Ruby/Libglade2 is a Ruby bindings of Libglade2.
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: gtk2 libglade2 rb-glib2 rb-libgnome rb-pkg-config ruby
Variants: universal

rb-libgnome 0.90.5
Ruby/GNOME2 is a Ruby binding of libgnome/libgnomeui-2.x.
Maintained by:
Categories: ruby gnome
Platforms: darwin
Dependencies: libgnome libgnomecanvas libgnomeui rb-glib2 rb-gnomecanvas rb-gtk2 rb-pkg-config ruby
Variants: universal

rb-libxml2 1.1.3
Ruby bindings for libxml2
Maintained by:
Categories: ruby ruby textproc
Platforms: darwin
Dependencies: libiconv libxml2 ruby zlib

rb-locale 2.0.6
Pure ruby library which provides basic APIs for localization
Maintained by:
Categories: ruby devel textproc
Platforms: darwin
Dependencies: rb-rubygems ruby

rb-lockfile 1.4.3
A ruby library for creating NFS safe lockfiles.
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: rb-rubygems ruby

rb-log4r 1.0.5
a comprehensive and flexible logging library
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: ruby

rb-madeleine 0.7.1
A ruby implementation of Object Prevalence.
Maintained by:
Categories: ruby databases
Platforms: darwin
Dependencies: ruby

rb-mecab 0.996
a Ruby module for MeCab
Maintained by:
Categories: ruby japanese textproc
Platforms: darwin
Dependencies: mecab-utf8 ruby

rb-mechanize 1.0.0
WWW::Mechanize, a handy web browsing ruby object.
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: rb-gem_plugin rb-nokogiri rb-rubygems ruby

rb-memcache 0.0.4
This is a client library for memcached
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: memcached ruby

rb-mime-types 1.16
Manages a MIME Content-Type that will return the Content-Type for a given filename.
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: rb-rubygems ruby

rb-mindi 0.3
Minimalist dependency injection
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: ruby

rb-minitest 1.7.0
minitest/unit is a small and fast replacement for ruby's huge and slow test/unit
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: rb-rubygems ruby

rb-mini_portile 0.5.1
Simplistic port-like solution for developers
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: rb-rubygems ruby

rb-mocha 0.5.6
Mocha is a library for mocking and stubbing using a syntax like that of JMock, and SchMock.
Maintained by:
Categories: ruby devel
Platforms: darwin
Dependencies: ruby

rb-mofo 0.2.16
A ruby microformat parser
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: rb-hpricot rb-rubygems ruby

rb-mongrel 1.1.5
Fast HTTP Library and server for Ruby
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: rb-cgi_multipart_eof_fix rb-daemons rb-fastthread rb-gem_plugin rb-rubygems ruby

rb-mongrel_cluster 1.0.5
Mongrel plugin that provides commands and Capistrano tasks for managing multiple Mongrel processes.
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: rb-gem_plugin rb-mongrel rb-rubygems ruby

rb-mp3taglib 0.6
mp3taglib is an id3v1/id3v2 tagging library for ruby based on id3lib
Maintained by:
Categories: ruby audio
Platforms: darwin
Dependencies: id3lib ruby

rb-msgpack 0.4.1
Ruby API for msgpack
Maintained by:
Categories: ruby devel
Platforms: darwin
Dependencies: rb-rubygems ruby

rb-multiton 1.0.2
The Multiton Design Pattern
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: ruby

rb-musicbrainz 0.3.0
MusicBrainz bindings for ruby
Maintained by:
Categories: ruby audio
Platforms: darwin
Dependencies: libmusicbrainz3 ruby

rb-mustache 0.10.0
Logic-less templates, implemented in Ruby.
Maintained by:
Categories: ruby www
Platforms: darwin
Dependencies: rb-rubygems ruby

rb-mysql 2.7.5
Ruby API for the Mysql database
Maintained by:
Categories: ruby databases
Platforms: darwin
Dependencies: mysql5 ruby
Variants: mysql4

rb-nanoc 3.1.3
A Ruby site compiler that produces static HTML
Maintained by:
Categories: ruby www
Platforms: darwin
Dependencies: rb-nanoc3 rb-rubygems ruby

rb-nanoc3 3.1.3
A Ruby site compiler that produces static HTML
Maintained by:
Categories: ruby www
Platforms: darwin
Dependencies: rb-cri rb-rubygems ruby

rb-narray 0.5.9
Numerical array package for ruby
Maintained by:
Categories: ruby math
Platforms: darwin
Dependencies: coreutils ruby

rb-ncurses-ruby 1.3.0
Ruby access to ncurses functionality
Maintained by:
Categories: ruby devel
Platforms: darwin
Dependencies: ncurses ruby

rb-net-geoip 0.06
Net::Geoip
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: libgeoip libiconv ruby

rb-net-irc 0.0.9
IRC library. This is mostly conform to RFC1459 but partly not for convenience.
Maintained by:
Categories: ruby irc
Platforms: darwin
Dependencies: rb-rubygems ruby

rb-net-pingsimple 0.3.0
A simple Ruby interface to the 'ping' command
Maintained by:
Categories: ruby net
Platforms: darwin
Dependencies: ruby

rb-net-scp 1.0.1
A pure-Ruby implementation of the SCP client protocol
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: rb-rubygems ruby

rb-net-sftp 2.0.2
A pure Ruby implementation of the SFTP client protocol
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: rb-rubygems ruby

rb-net-ssh 2.0.11
A pure-Ruby implementation of the SSH2 client protocol
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: rb-rubygems ruby

rb-net-ssh-gateway 1.0.1
A simple library to assist in establishing tunneled Net::SSH connection
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: rb-rubygems ruby

rb-net-yail 1.3.2
a ruby IRC library
Maintained by:
Categories: ruby irc net
Platforms: darwin
Dependencies: rb-rubygems ruby

rb-netaddr 1.5.0
Ruby package for working with network addresses
Maintained by:
Categories: ruby net
Platforms: darwin
Dependencies: rb-rubygems ruby

rb-nfsstore 0.5.0
A ruby library for creating NFS safe PStores.
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: rb-lockfile ruby

rb-nitpick 1.0.2
A lint-like static code analyzer for Ruby
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: rb-parsetree rb-rubygems rb-trollop ruby

rb-nokogiri 1.6.0
Nokogiri is an HTML, XML, SAX, and Reader parser.
Maintained by:
Categories: ruby
Platforms: darwin
Dependencies: libiconv libxml2 libxslt rb-mini_portile rb-rubygems ruby zlib

rb-notificationcenter 0.1
A notification center implementation
Maintained by:
Categories: ruby devel
Platforms: darwin
Dependencies: ruby

Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8