The MacPorts Project

Skip to Content

MacPorts Portfiles

The MacPorts Project currently distributes 19857 ports, organized across 86 different categories and available below for viewing. This form allows you to search the MacPorts software index, last updated on 2017-07-11 at 15:49:05 UTC.


Or view the complete ports list (19857 ports).


Query Results

21 Portfiles Selected

p5.22-poppler 1.10.100 (source)
Obsolete port, replaced by p5.24-poppler
Licenses: unknown
Maintained by:
Categories: perl
Platforms: darwin

p5.24-poppler 1.10.100 (source)
Perl bindings for the poppler library
Licenses: LGPL-2.1+
Maintained by:
Categories: perl
Platforms: darwin
Dependencies: p5.24-cairo p5.24-file-sharedir p5.24-glib-object-introspection p5.24-module-build p5.24-uri perl5.24 poppler
Variants: universal

p5.26-poppler 1.10.100 (source)
Perl bindings for the poppler library
Licenses: LGPL-2.1+
Maintained by:
Categories: perl
Platforms: darwin
Dependencies: p5.26-cairo p5.26-file-sharedir p5.26-glib-object-introspection p5.26-module-build p5.26-uri perl5.26 poppler
Variants: universal

p5-poppler 1.10.100 (source)
Perl bindings for the poppler library
Licenses: LGPL-2.1+
Maintained by:
Categories: perl
Platforms: darwin
Dependencies: p5.24-poppler

poppler 0.56.0 (source)
Poppler is a PDF rendering library based on the xpdf-3.0 code base.
Licenses: GPL-2+
Maintained by:
Categories: graphics
Platforms: darwin
Dependencies: xz cairo glib2 autoconf automake bzip2 curl expat fontconfig freetype gobject-introspection jpeg lcms2 libpng libtool openjpeg pkgconfig poppler-data tiff zlib
Variants: universal

poppler-data 0.4.7 (source)
Poppler encoding data.
Licenses: Permissive
Maintained by:
Categories: graphics
Platforms: darwin

poppler-qt4-mac 0.56.0 (source)
Poppler is a PDF rendering library based on the xpdf-3.0 code base.
Licenses: GPL-2+
Maintained by:
Categories: graphics
Platforms: darwin
Dependencies: xz qt4-mac cairo glib2 autoconf automake bzip2 curl expat fontconfig freetype git gobject-introspection jpeg lcms2 libpng libtool openjpeg pkgconfig pkgconfig poppler poppler-data tiff zlib
Variants: universal

poppler-qt5 0.56.0 (source)
Poppler is a PDF rendering library based on the xpdf-3.0 code base.
Licenses: GPL-2+
Maintained by:
Categories: graphics
Platforms: darwin
Dependencies: xz cairo glib2 qt5-qtbase autoconf automake bzip2 curl expat fontconfig freetype git gobject-introspection jpeg lcms2 libpng libtool openjpeg pkgconfig pkgconfig poppler poppler-data tiff zlib
Variants: universal

py27-poppler 0.12.1 (source)
Python bindings to the Poppler library
Licenses: GPL-2
Maintained by:
Categories: python
Platforms: darwin
Dependencies: atk pkgconfig poppler py27-pygtk python27
Variants: universal

py27-poppler-qt4 0.24.0 (source)
Python binding for Poppler-Qt4
Licenses: LGPL-2.1+
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py27-pyqt4 pkgconfig poppler-qt4-mac py27-sip python27 qt4-mac
Variants: universal

py27-poppler-qt5 0.24.2 (source)
Python binding for Poppler-Qt5
Licenses: LGPL-2.1+
Maintained by:
Categories: python
Platforms: darwin
Dependencies: qt5-qtbase pkgconfig poppler-qt5 py27-pyqt5 py27-setuptools py27-sip python27 qt5
Variants: universal

py34-poppler-qt4 0.24.0 (source)
Python binding for Poppler-Qt4
Licenses: LGPL-2.1+
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py34-pyqt4 pkgconfig poppler-qt4-mac py34-sip python34 qt4-mac
Variants: universal

py34-poppler-qt5 0.24.2 (source)
Python binding for Poppler-Qt5
Licenses: LGPL-2.1+
Maintained by:
Categories: python
Platforms: darwin
Dependencies: qt5-qtbase pkgconfig poppler-qt5 py34-pyqt5 py34-setuptools py34-sip python34 qt5
Variants: universal

py35-poppler-qt4 0.24.0 (source)
Python binding for Poppler-Qt4
Licenses: LGPL-2.1+
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py35-pyqt4 pkgconfig poppler-qt4-mac py35-sip python35 qt4-mac
Variants: universal

py35-poppler-qt5 0.24.2 (source)
Python binding for Poppler-Qt5
Licenses: LGPL-2.1+
Maintained by:
Categories: python
Platforms: darwin
Dependencies: qt5-qtbase pkgconfig poppler-qt5 py35-pyqt5 py35-setuptools py35-sip python35 qt5
Variants: universal

py36-poppler-qt4 0.24.0 (source)
Python binding for Poppler-Qt4
Licenses: LGPL-2.1+
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py36-pyqt4 pkgconfig poppler-qt4-mac py36-sip python36 qt4-mac
Variants: universal

py-poppler 0.12.1 (source)
Python bindings to the Poppler library
Licenses: GPL-2
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py27-poppler

py-poppler-qt4 0.24.0 (source)
Python binding for Poppler-Qt4
Licenses: LGPL-2.1+
Maintained by:
Categories: python
Platforms: darwin
Dependencies: py27-poppler-qt4

py-poppler-qt5 0.24.2 (source)
Python binding for Poppler-Qt5
Licenses: LGPL-2.1+
Maintained by:
Categories: python
Platforms: darwin
Dependencies: qt5-qtbase pkgconfig py27-poppler-qt5

rb-poppler 1.1.3 (source)
Ruby/Poppler is a Ruby binding of poppler-glib.
Licenses: LGPL-2
Maintained by:
Categories: ruby gnome
Platforms: darwin
Dependencies: poppler rb-glib2 rb-gtk2 rb-pkg-config rb-rcairo ruby
Variants: universal

zathura-plugin-pdf-poppler 0.2.6 (source)
The zathura-pdf-poppler plugin adds PDF support to zathura.
Licenses: zlib
Maintained by:
Categories: office
Platforms: darwin
Dependencies: zathura girara desktop-file-utils pkgconfig poppler
Variants: universal